debian/cubicweb-ctl.postinst
author Sylvain Thénault <sylvain.thenault@logilab.fr>
Tue, 08 Sep 2015 09:05:31 +0200
changeset 10956 208c9ac8edbb
parent 10559 5821ae654dfd
permissions -rw-r--r--
update repo sources on update of source's entities .url attribute

#! /bin/sh -e

case "$1" in
    configure|abort-upgrade|abort-remove|abort-deconfigure)
        update-rc.d cubicweb defaults 99 >/dev/null
    ;;
    *)
        echo "postinst called with unknown argument \`$1'" >&2
        exit 1
    ;;
esac

#DEBHELPER#

exit 0