debian/cubicweb-documentation.postinst
author Pierre-Yves David <pierre-yves.david@logilab.fr>
Thu, 04 Mar 2010 09:35:34 +0100
branchstable
changeset 4785 1fa7363c78bd
parent 0 b97547f5f1fa
permissions -rw-r--r--
add render_description method to RSSItemView to improve modularity. The construction of the description marker of and rss entry is currently built by the main cell_call function. This make the job hard for RSSItemView subclass to change the default behaviour. The changeset fix this issue by extracting the description creation into a render_description method. Such extraction are already in place for various rss marquer.

#! /bin/sh -e
#

if [ "$1" = configure ]; then
  if which install-docs >/dev/null 2>&1; then
    install-docs -i /usr/share/doc-base/cubicweb-doc
  fi
fi


#DEBHELPER#

exit 0