[cwctl] allow overriding config settings from the command line (closes #5557656)
eg.
cubicweb-ctl start -p port:8082 myapp
to overload the port parameter defined in the all-in-one.conf file.
#!/usr/bin/make -f
export NO_SETUPTOOLS=1
%:
dh $@ --with python2
override_dh_auto_install:
dh_auto_install
# remove generated .egg-info file
rm -rf debian/*/usr/lib/python*
override_dh_python2:
dh_python2 -i /usr/share/cubicweb