skeleton/debian/rules
author David Douard <david.douard@logilab.fr>
Thu, 25 Jun 2015 22:12:49 +0200
changeset 10474 1dcc52f5e340
parent 10130 ae518e501179
child 10795 839ea43f4d5b
permissions -rwxr-xr-x
[cwctl] allow overriding config settings from the command line (closes #5557656) eg. cubicweb-ctl start -p port:8082 myapp to overload the port parameter defined in the all-in-one.conf file.

#!/usr/bin/make -f

export NO_SETUPTOOLS=1

%:
	dh $@ --with python2

override_dh_auto_install:
	dh_auto_install
	# remove generated .egg-info file
	rm -rf debian/*/usr/lib/python*

override_dh_python2:
	dh_python2 -i /usr/share/cubicweb