debian/cubicweb-server.postinst
author David Douard <david.douard@logilab.fr>
Thu, 25 Jun 2015 22:12:49 +0200
changeset 10474 1dcc52f5e340
parent 0 b97547f5f1fa
permissions -rw-r--r--
[cwctl] allow overriding config settings from the command line (closes #5557656) eg. cubicweb-ctl start -p port:8082 myapp to overload the port parameter defined in the all-in-one.conf file.

#! /bin/sh -e

if [ -x "/etc/init.d/cubicweb-ctl" ]; then
    invoke-rc.d cubicweb-ctl restart || true
fi
 
 
#DEBHELPER#
 
exit 0