debian/cubicweb-documentation.postinst
author David Douard <david.douard@logilab.fr>
Thu, 25 Jun 2015 22:12:49 +0200 (2015-06-25)
changeset 10474 1dcc52f5e340
parent 0 b97547f5f1fa
permissions -rw-r--r--
[cwctl] allow overriding config settings from the command line (closes #5557656) eg. cubicweb-ctl start -p port:8082 myapp to overload the port parameter defined in the all-in-one.conf file.
#! /bin/sh -e
#

if [ "$1" = configure ]; then
  if which install-docs >/dev/null 2>&1; then
    install-docs -i /usr/share/doc-base/cubicweb-doc
  fi
fi


#DEBHELPER#

exit 0