skeleton/debian/rules
author Rémi Cardona <remi.cardona@logilab.fr>
Tue, 15 Sep 2015 18:21:33 +0200
changeset 10680 1b4df4b3cd9a
parent 10130 ae518e501179
child 10795 839ea43f4d5b
permissions -rwxr-xr-x
[py3k] str → six.binary_type

#!/usr/bin/make -f

export NO_SETUPTOOLS=1

%:
	dh $@ --with python2

override_dh_auto_install:
	dh_auto_install
	# remove generated .egg-info file
	rm -rf debian/*/usr/lib/python*

override_dh_python2:
	dh_python2 -i /usr/share/cubicweb