debian/cubicweb-ctl.postinst
author Nicolas Chauvat <nicolas.chauvat@logilab.fr>
Mon, 02 May 2016 17:14:43 +0200
changeset 11239 19cacea03fde
parent 10559 5821ae654dfd
permissions -rw-r--r--
[doc] fix abstract and example of data import

#! /bin/sh -e

case "$1" in
    configure|abort-upgrade|abort-remove|abort-deconfigure)
        update-rc.d cubicweb defaults 99 >/dev/null
    ;;
    *)
        echo "postinst called with unknown argument \`$1'" >&2
        exit 1
    ;;
esac

#DEBHELPER#

exit 0