debian/cubicweb-ctl.postinst
author David Douard <david.douard@logilab.fr>
Mon, 14 Nov 2016 16:23:22 +0000
branch3.24
changeset 11829 17078e20088f
parent 10559 5821ae654dfd
permissions -rw-r--r--
add debian buildpackage-generated files to hgignore

#! /bin/sh -e

case "$1" in
    configure|abort-upgrade|abort-remove|abort-deconfigure)
        update-rc.d cubicweb defaults 99 >/dev/null
    ;;
    *)
        echo "postinst called with unknown argument \`$1'" >&2
        exit 1
    ;;
esac

#DEBHELPER#

exit 0