debian/cubicweb-ctl.postinst
author David Douard <david.douard@logilab.fr>
Fri, 22 Jul 2016 19:02:52 +0200
branch3.22
changeset 11443 15ffaea0672d
parent 10559 5821ae654dfd
permissions -rw-r--r--
Added tag 3.22.4, debian/3.22.4-1, centos/3.22.4-1 for changeset 92db0bb8e26d

#! /bin/sh -e

case "$1" in
    configure|abort-upgrade|abort-remove|abort-deconfigure)
        update-rc.d cubicweb defaults 99 >/dev/null
    ;;
    *)
        echo "postinst called with unknown argument \`$1'" >&2
        exit 1
    ;;
esac

#DEBHELPER#

exit 0