debian/cubicweb-ctl.postinst
author Julien Cristau <julien.cristau@logilab.fr>
Mon, 19 Oct 2015 18:08:34 +0200
changeset 10821 107b87bbbaa7
parent 10559 5821ae654dfd
permissions -rw-r--r--
[devtools] more sorted() vs dict vs python3

#! /bin/sh -e

case "$1" in
    configure|abort-upgrade|abort-remove|abort-deconfigure)
        update-rc.d cubicweb defaults 99 >/dev/null
    ;;
    *)
        echo "postinst called with unknown argument \`$1'" >&2
        exit 1
    ;;
esac

#DEBHELPER#

exit 0