debian/cubicweb-documentation.postinst
author Adrien Di Mascio <Adrien.DiMascio@logilab.fr>
Tue, 16 Jun 2015 18:01:58 +0200
changeset 10390 0bbd211cf4d7
parent 0 b97547f5f1fa
permissions -rw-r--r--
[views] implement a custom json error view If the client asked for ``(e)jsonexport`` view, answer him with a json response rather than an error formatted in a big HTML blob. add a custom _requested_vid predicate. In cw 3.21, it will be deprecated in favor of ``match_form_params(vid=('jsonexport', 'ejsonexport'))``

#! /bin/sh -e
#

if [ "$1" = configure ]; then
  if which install-docs >/dev/null 2>&1; then
    install-docs -i /usr/share/doc-base/cubicweb-doc
  fi
fi


#DEBHELPER#

exit 0