debian/cubicweb-documentation.postinst
author Julien Cristau <julien.cristau@logilab.fr>
Wed, 29 Jan 2014 16:19:13 +0100
changeset 9495 0ae4e6d7ce2f
parent 0 b97547f5f1fa
permissions -rw-r--r--
[server/session] use _free_cnxset instead of free_cnxset to avoid warnings No need to make DeprecationWarning noise for something the user doesn't have any control over.

#! /bin/sh -e
#

if [ "$1" = configure ]; then
  if which install-docs >/dev/null 2>&1; then
    install-docs -i /usr/share/doc-base/cubicweb-doc
  fi
fi


#DEBHELPER#

exit 0