debian/cubicweb-twisted.postinst
author Aurelien Campeas <aurelien.campeas@logilab.fr>
Wed, 25 May 2011 11:28:58 +0200
changeset 7427 06444c1233e0
parent 0 b97547f5f1fa
permissions -rw-r--r--
[ajax js/css] modconcat fix: load code exactly once (auc, fcayre) * introduces cw.ajax namespace (currently hosts only recent modconcat functionality) * handle load-one/load-many-at-once edge case * properly handle already-loaded js resource * avoid .appendTo to trigger script evaluation since from jquery 1.5 this results in uncached ajax calls

#! /bin/sh -e

if [ -x "/etc/init.d/cubicweb-ctl" ]; then
    invoke-rc.d cubicweb-ctl restart || true
fi
 
 
#DEBHELPER#
 
exit 0