debian/cubicweb-ctl.postinst
author Julien Cristau <julien.cristau@logilab.fr>
Fri, 05 Feb 2016 16:49:22 +0100
changeset 11096 05160039f30a
parent 10559 5821ae654dfd
permissions -rw-r--r--
[pkg] remove useless python >= 3.4 dependency python is python2 is never >= 3.4.

#! /bin/sh -e

case "$1" in
    configure|abort-upgrade|abort-remove|abort-deconfigure)
        update-rc.d cubicweb defaults 99 >/dev/null
    ;;
    *)
        echo "postinst called with unknown argument \`$1'" >&2
        exit 1
    ;;
esac

#DEBHELPER#

exit 0