debian/cubicweb-documentation.postinst
author David Douard <david.douard@logilab.fr>
Tue, 10 Apr 2012 17:07:03 +0200
changeset 8351 02f4f01375e8
parent 0 b97547f5f1fa
permissions -rw-r--r--
[repository] fire 'server_shutdown' hooks before waiting for theads This is required for threaded tasks that use the 'server_shutdown' hook to die properly, as for example the ZMQ server in an all-in-one configuration

#! /bin/sh -e
#

if [ "$1" = configure ]; then
  if which install-docs >/dev/null 2>&1; then
    install-docs -i /usr/share/doc-base/cubicweb-doc
  fi
fi


#DEBHELPER#

exit 0