[repository] fire 'server_shutdown' hooks before waiting for theads
This is required for threaded tasks that use the 'server_shutdown' hook to die properly,
as for example the ZMQ server in an all-in-one configuration
#! /bin/sh -e
#
if [ "$1" = configure ]; then
if which install-docs >/dev/null 2>&1; then
install-docs -i /usr/share/doc-base/cubicweb-doc
fi
fi
#DEBHELPER#
exit 0