setup.py
changeset 11466 fe465201febd
parent 11449 ea5299828d68
child 11467 629d9e35ce28
--- a/setup.py	Tue Sep 13 17:06:35 2016 +0200
+++ b/setup.py	Mon Sep 12 08:41:33 2016 +0200
@@ -196,11 +196,6 @@
 
 def install(**kwargs):
     """setup entry point"""
-    if '--force-manifest' in sys.argv:
-        sys.argv.remove('--force-manifest')
-    # install-layout option was introduced in 2.5.3-1~exp1
-    elif sys.version_info < (2, 5, 4) and '--install-layout=deb' in sys.argv:
-        sys.argv.remove('--install-layout=deb')
     packages = [modname] + get_packages(join(here, modname), modname)
     kwargs['install_requires'] = install_requires
     kwargs['zip_safe'] = False