--- a/setup.py Thu May 14 10:24:56 2009 +0200
+++ b/setup.py Thu May 14 11:38:40 2009 +0200
@@ -1,7 +1,7 @@
#!/usr/bin/env python
# pylint: disable-msg=W0142,W0403,W0404,W0613,W0622,W0622,W0704,R0904,C0103,E0611
#
-# Copyright (c) 2003 LOGILAB S.A. (Paris, FRANCE).
+# Copyright (c) 2003-2009 LOGILAB S.A. (Paris, FRANCE).
# http://www.logilab.fr/ -- mailto:contact@logilab.fr
#
# This program is free software; you can redistribute it and/or modify it under
@@ -56,7 +56,7 @@
BASE_BLACKLIST = ('CVS', 'debian', 'dist', 'build', '__buildlog')
IGNORED_EXTENSIONS = ('.pyc', '.pyo', '.elc')
-
+
def ensure_scripts(linux_scripts):
"""
@@ -152,7 +152,7 @@
for directory in include_dirs:
dest = join(self.install_dir, base, directory)
export(directory, dest)
-
+
def install(**kwargs):
"""setup entry point"""
if subpackage_of:
@@ -177,6 +177,6 @@
cmdclass={'install_lib': MyInstallLib},
**kwargs
)
-
+
if __name__ == '__main__' :
install()