debian.hardy/rules
changeset 5352 be44c58d3ed9
parent 4542 d2559cc88341
--- a/debian.hardy/rules	Tue Apr 20 14:36:18 2010 +0200
+++ b/debian.hardy/rules	Tue Apr 20 15:55:50 2010 +0200
@@ -14,7 +14,7 @@
 	# and I can't get pbuilder find them in its chroot :(
 	# cd doc && make
 	# FIXME cleanup and use sphinx-build as build-depends ?
-	python setup.py build
+	NO_SETUPTOOLS=1 python setup.py build
 	touch build-stamp
 
 clean: 
@@ -33,7 +33,7 @@
 	dh_clean
 	dh_installdirs
 
-	python setup.py -q install --no-compile --prefix=debian/tmp/usr
+	NO_SETUPTOOLS=1 python setup.py -q install --no-compile --prefix=debian/tmp/usr
 
 	# Put all the python library and data in cubicweb-common
 	# and scripts in cubicweb-server