setup.py
changeset 11968 bb0dfc7d2d0e
parent 11929 fcbd6b251d81
child 11987 d432911e3c26
--- a/setup.py	Fri Feb 10 17:13:44 2017 +0100
+++ b/setup.py	Tue Feb 21 08:54:20 2017 +0100
@@ -204,6 +204,11 @@
         'Markdown',
         'unittest2 >= 0.7.0',
     ],
+    entry_points={
+        'paste.app_factory': [
+            'main=cubicweb.pyramid:pyramid_app',
+        ],
+    },
     extras_require={
         'captcha': [
             'Pillow',