setup.py
changeset 6509 b717a6cb337b
parent 6507 df2527c645cd
parent 6508 38c2ff52cfca
child 6522 c46b3b3291e8
--- a/setup.py	Fri Oct 15 11:48:16 2010 +0200
+++ b/setup.py	Fri Oct 15 12:07:32 2010 +0200
@@ -31,13 +31,12 @@
         raise ImportError() # do as there is no setuptools
     from setuptools import setup
     from setuptools.command import install_lib
-    from setuptools.command import install_data
     USE_SETUPTOOLS = True
 except ImportError:
     from distutils.core import setup
     from distutils.command import install_lib
-    from distutils.command import install_data
     USE_SETUPTOOLS = False
+from distutils.command import install_data
 
 # import required features
 from __pkginfo__ import modname, version, license, description, web, \