setup.py
changeset 11752 8c45f52b76e4
parent 11737 47e516587460
child 11805 7436b65a44bc
--- a/setup.py	Wed Oct 26 08:34:34 2016 +0200
+++ b/setup.py	Wed Nov 02 11:11:01 2016 +0100
@@ -170,7 +170,7 @@
         cubespath = join(sys.prefix, 'share', 'cubicweb', 'cubes')
         self.warn('develop command does not install (legacy) cubes directory (%s)'
                   % cubespath)
-        return super(CWDevelop, self).run()
+        return develop.develop.run(self)
 
 
 # re-enable copying data files in sys.prefix