setup.py
branchstable
changeset 6508 38c2ff52cfca
parent 6506 c1661ea815dc
child 6509 b717a6cb337b
child 6516 6b2e1e8d3a22
--- a/setup.py	Fri Oct 15 11:41:10 2010 +0200
+++ b/setup.py	Fri Oct 15 11:48:43 2010 +0200
@@ -31,13 +31,12 @@
         raise ImportError() # do as there is no setuptools
     from setuptools import setup
     from setuptools.command import install_lib
-    from setuptools.command import install_data
     USE_SETUPTOOLS = True
 except ImportError:
     from distutils.core import setup
     from distutils.command import install_lib
-    from distutils.command import install_data
     USE_SETUPTOOLS = False
+from distutils.command import install_data
 
 # import required features
 from __pkginfo__ import modname, version, license, description, web, \