debian/cubicweb-ctl.postinst
changeset 462 c6e313c7a2e0
parent 241 89e11cc865b2
child 1448 62f099f0916f
equal deleted inserted replaced
439:7cb7cb318983 462:c6e313c7a2e0
     1 #! /bin/sh -e
     1 #! /bin/sh -e
     2 
     2 
     3 case "$1" in
     3 case "$1" in
     4     configure|abort-upgrade|abort-remove|abort-deconfigure)
     4     configure|abort-upgrade|abort-remove|abort-deconfigure)
     5         update-rc.d cubicweb defaults >/dev/null
     5         update-rc.d cubicweb defaults 99 >/dev/null
     6     ;;
     6     ;;
     7     *)
     7     *)
     8         echo "postinst called with unknown argument \`$1'" >&2
     8         echo "postinst called with unknown argument \`$1'" >&2
     9         exit 1
     9         exit 1
    10     ;;
    10     ;;