changeset 0 | b97547f5f1fa |
child 233 | cd2f4ef6af37 |
-1:000000000000 | 0:b97547f5f1fa |
---|---|
1 #! /bin/sh -e |
|
2 |
|
3 if [ "$1" = configure ]; then |
|
4 # XXX bw compat: erudi -> cubicweb migration |
|
5 if [ -e "/usr/share/erudi/templates/" ]; then |
|
6 mv /usr/share/erudi/templates/* /usr/share/cubicweb/cubes/ |
|
7 echo 'moved /usr/share/erudi/templates/* to /usr/share/cubicweb/cubes/' |
|
8 fi |
|
9 fi |
|
10 #DEBHELPER# |
|
11 |
|
12 exit 0 |